Goldsky - Signup and Login Magic links – Incident details
All systems operational
Signup and Login Magic links
Resolved
Operational
Started 4 months agoLasted about 2 hours
Affected
Dashboard
Operational from 3:32 PM to 5:36 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are currently investigating an issue with magic links. If you are signing up or logging in, and don’t receive a magic link to your email, please check your spam folder.