Goldsky - Cloudflare outage – Incident details

Cloudflare outage

Resolved
Degraded performance
Started 3 months agoLasted less than a minute

Affected

Mirror

Operational from 7:22 PM to 7:22 PM

Mirror Replication

Operational from 7:22 PM to 7:22 PM

Chain Ingestion

Operational from 7:22 PM to 7:22 PM

Subgraph Sources

Operational from 7:22 PM to 7:22 PM

Updates
  • Investigating
    Investigating
    Cloudflare is having an outage: . We are affected by this and are looking into workarounds. Pipelines that write to custom sinks are down. Hosted databases are down. Will continue monitoring.
  • Resolved
    Resolved
    This incident has been resolved.